Announcement

Collapse
No announcement yet.

Logging in

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Logging in

    So what happened is someone went into my account and changed my password and settings. I can’t send Any messages still even though I changed it. I received one from Hoss but couldn’t send one back. I haven’t tried sending any messages in a couple of months so didn’t think anything about it
    NW Georgia,

  • #2
    I tried to respond in messages but no go
    NW Georgia,

    Comment


    • #3
      I can’t send or receive messages for past couple of weeks either
      SE ARKANSAS

      Comment


      • Hoss
        Hoss commented
        Editing a comment
        Check to see if you have too many in yoiur mial folder. The limit is fifty. that includes sent and trash folder. I have to clean mine out all the time.

    • #4
      I’ve received 2 but can’t reply
      NW Georgia,

      Comment


      • #5
        I will look into it Glenn
        TN formerly CT Visit our store http://stores.arrowheads.com/store.p...m-Trading-Post

        Comment


        • #6
          I just reset it Glenn I hope it worked. By the way no one went into your account and changed anything. I would know if it happened. There are very few people with the permissions to be able to do that.
          TN formerly CT Visit our store http://stores.arrowheads.com/store.p...m-Trading-Post

          Comment


          • #7
            I had changed my password but it was changed back to the original.
            NW Georgia,

            Comment


            • #8
              Still won’t send a message saying I have them turned off. I can’t respond to your messages either
              NW Georgia,

              Comment


              • #9
                Hmm I will dig a little deeper into this . You are the only one reporting this.
                TN formerly CT Visit our store http://stores.arrowheads.com/store.p...m-Trading-Post

                Comment


                • #10
                  This is the message I get. I’ve looked but can’t find options, could be there but I’ve looked under settings and don’t see it Click image for larger version

Name:	D23B441C-9536-4680-8E88-EE3D08D6E1C9.jpg
Views:	41
Size:	55.1 KB
ID:	627594
                  NW Georgia,

                  Comment


                  • #11
                    Well I guess we know why I was having issues now. Glad the site is back up
                    NW Georgia,

                    Comment

                    Working...
                    X